当前位置:首页 > 问答

通达信公式昨收

我来帮TA回答

求个三天收阳线的通达信公式,不知道的不要乱回答

{公式 1:第一天收阳线,第二天的开盘价小于第一天收盘价,第三天的开盘价小于第二天的收盘价}
三天收阳:=UPNDAY(CLOSE,3);
昨开小于前收:=REF(O,1)<REF(C,2);
今开小于昨收:=O<REF(C,1);
开小于收:三天收阳 AND 昨开小于前收 AND 今开小于昨收;
{公式2,第一天收阳线,第二天的开盘价大于第一天收盘价,第三天的开盘价大于第二天的收盘价,
有没上下影线都没事。}
三天收阳:=UPNDAY(CLOSE,3);
昨开大于前收:=REF(O,1)>REF(C,2);
今开大于昨收:=O>REF(C,1);
开大于收:三天收阳 AND 昨开大于前收 AND 今开大于昨收;

昨收中阳或中阴,今收小K星。通达信选股公式,谢谢高手!

A:=ABS((REF(C,1)-REF(O,1))/REF(O,1))>0.03 AND ABS((REF(C,1)-REF(O,1))/REF(O,1))<0.05;
A1:=ABS((C-O)/O)>0 AND ABS((C-O)/O)<0.02;
XG:A AND A1;
公式中中阳或中阴定义为k线实体大于3%、小于5%,小k星定义为实体小于2%。经测试,选股正常。
股票公式专家团为你解答,希望能帮到你,祝投资顺利。

通达信函数,新股第一天,没有昨收盘,那么函数REF(CLOSE,1)的值是什么?

好像没有数值返回,如果你要用这个函数的结果来计算出某个值得话,那这一天这个值应该不存在,如果你用它画线,那么这天就没线(你看自带的均线公式在没有返回值得时候也是返回无结果)

求高手编一个通达信股价在分时均线和昨收附近震荡不超过一个点的预警公式。谢过!

DIF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIF,9);
MACD:=(DIF-DEA)*2,COLORSTICK;
以上公式非问题公式。分时均线只能再分时图中显示,且分时无法预警选股。

手机版本的通达信如何设六十分钟选股?

手机版通达信目前没有选股功能

通达信手机版可以导入指标公式吗?

不可以,目前还没有发现手机版的软件可以自编公式包括导入。